Krypton Web - Wireless Connectivity Outage - Rylands/Hanover Park Node – Incident details

All systems operational

Wireless Connectivity Outage - Rylands/Hanover Park Node

Resolved
Operational
Started 6 months agoLasted about 4 hours

Affected

Wireless Service

Operational from 2:49 AM to 6:52 AM

Hanover Park Antenna

Operational from 2:49 AM to 6:52 AM

Rylands Antenna

Operational from 2:49 AM to 6:52 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    A municipal power supply issue affecting the Rylands Area has been identified and the Municipality is currently working on the sub-station to resolve the issue

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers in our Rylands and Hanover Park areas. We are presently investigating the matter.