Krypton Web - Wireless Connectivity Outage – Incident details

All systems operational

Wireless Connectivity Outage

Resolved
Partial outage
Started 7 months agoLasted about 3 hours

Affected

Wireless Service

Partial outage from 6:20 PM to 9:09 PM

Cravenby/Husami Antenna

Partial outage from 6:20 PM to 9:09 PM

Epping Antenna

Partial outage from 6:20 PM to 9:09 PM

Hanover Park Antenna

Partial outage from 6:20 PM to 9:09 PM

Kensington/Maitland Antenna

Partial outage from 6:20 PM to 9:09 PM

Loevenstein Antenna

Partial outage from 6:20 PM to 9:09 PM

Updates
  • Resolved
    UTC
    Resolved

    Full connectivity has been restored and network is stable. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    Connectivity has been mostly been restored, however the network is still unstable and connectivity may still be intermittent at this stage

  • Update
    UTC
    Update

    While some connectivity may have returned, the Upstream Service providers network is still unstable and connectivity may yet be intermittent until full connectivity is restored

  • Investigating
    UTC
    Investigating

    We are aware of the problem with our Wireless Service due to an upstream Service Provider Fibre Network issue. We have notified them and are awaiting feedback presently.