Krypton Web - Wireless Connectivity Outage – Incident details

All systems operational

Wireless Connectivity Outage

Resolved
Operational
Started 7 months agoLasted about 2 hours
Updates
  • Resolved
    UTC
    Resolved

    Our upstream fibre provider has resolved the issue on their Fibre Network and connectivity has been restored, Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    A Fibre Network issue was identified on our Upstream Service Providers network They are working to resolve the matter currently

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to over our Wireless service due to an upstream Service Provider issue. We have notified them and are awaiting feedback presently.