Krypton Web - Wireless Connectivity Outage - Husami Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Husami Antenna

Resolved
Partial outage
Started 9 months agoLasted about 5 hours

Affected

Wireless Service

Partial outage from 2:03 PM to 7:24 PM

Cravenby/Husami Antenna

Partial outage from 2:03 PM to 7:24 PM

Updates
  • Resolved
    UTC
    Resolved

    The Fibre break and full connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    We have diverted connectivity over a backup link until the Fibre is restored. Connectivity might be a bit slower during this time

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Husami antenna due to ongoing construction on the fibre cable route. We are presently investigating the matter.