Krypton Web - Fibre Connectivity Outage - Octotel: Kensington, Blouberg & Melkbos – Incident details

All systems operational

Fibre Connectivity Outage - Octotel: Kensington, Blouberg & Melkbos

Resolved
Partial outage
Started 9 months agoLasted about 19 hours

Affected

Fibre Services

Partial outage from 12:40 PM to 8:05 AM

Octotel

Partial outage from 12:40 PM to 8:05 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been fully restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and Fibre ONT device from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    We are observing most of our Krypton Web customers connectivity restored now, while only some services still remain down. Kindly note services services remain at risk while the Octotel technicians work on permanent repairs

  • Update
    UTC
    Update

    Connectivity starting to resume however it may be intermittent at present

  • Update
    UTC
    Update

    Floating teams are currently working on repairs onsite. Octotel technicians continue with restoration work to restore connectivity

  • Update
    UTC
    Update

    Octotel technicians have located the damaged fibre and their technicians have started the restoration, requiring new fibre to be floated

  • Update
    UTC
    Update

    Octotel technicians were unsuccessful in localising the fault. A team is currently en route to float a new cable.

  • Update
    UTC
    Update

    Octotel technicians are experiencing difficulties with localising the fault however efforts are ongoing

  • Update
    UTC
    Update

    Octotel technicians are working to localise the fibre break

  • Investigating
    UTC
    Investigating

    Fibre Connectivity Outage - Octotel: Kensington, Blouberg & Melkbos affecting all ISPs Octotel engineers are currently investigating the issue.