Krypton Web - Wireless Connectivity Outage - Husami Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Husami Antenna

Resolved
Partial outage
Started 9 months agoLasted about 17 hours

Affected

Wireless Service

Partial outage from 3:23 PM to 8:14 AM

Cravenby/Husami Antenna

Partial outage from 3:23 PM to 8:14 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    An extensive break has been reported to the main fibre connection. Teams are in process of establishing a back-up connection

  • Update
    UTC
    Update

    Repair teams have been unable to repair the break overnight and will resume the repair work this morning

  • Update
    UTC
    Update

    Awaiting feedback from Upstream Service Provider on extent of damage

  • Update
    UTC
    Update

    Awaiting Service Provider Team to commence repair work

  • Update
    UTC
    Update

    A fibre break has been identified and logged with our upstream service provider

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Husami antenna affecting customers in the Cravenby, Ravensmead, Elsies and surrounding areas We are currently investigating the issue