Krypton Web - Wireless Connectivity - Hanover Park, Rylands and surrounds – Incident details

All systems operational

Wireless Connectivity - Hanover Park, Rylands and surrounds

Resolved
Degraded performance
Started about 1 year agoLasted about 9 hours

Affected

Wireless Service

Degraded performance from 12:40 PM to 9:20 PM

Hanover Park Antenna

Degraded performance from 12:40 PM to 9:20 PM

Rylands Antenna

Degraded performance from 12:40 PM to 9:20 PM

Updates
  • Resolved
    UTC
    Resolved

    The Fibre line has been repaired and Connectivity and full speeds have been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    A Fibre break has been identified and traffic has been rerouted over a backup connection. Connectivity may be slower during this time until the fibre break has been resolved

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers in the Hanover Park, Rylands and surrounding areas. We are presently investigating the matter.