Krypton Web - Wireless Connectivity Outage - Hanover Park Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Hanover Park Antenna

Resolved
Partial outage
Started about 1 year agoLasted about 8 hours

Affected

Wireless Service

Partial outage from 10:46 AM to 7:08 PM

Hanover Park Antenna

Partial outage from 10:46 AM to 7:08 PM

Updates
  • Resolved
    UTC
    Resolved

    Power and all connectivity has been restored Should you not yet have connectivity, please restart your equipment by unplugging both the router and white POE brick power plugs from the wall socket. Leave unplugged for 3 minutes then plug back into the wall socket and power up

  • Update
    UTC
    Update

    No further update from Council as yet. The matter will be escalated in the morning

  • Update
    UTC
    Update

    We are still awaiting resolution/feedback from Council on the matter. Once they resolve the power issue, then the connection will be restored

  • Update
    UTC
    Update

    A generator could not be installed due to no cover available to protect it from any possible rain. The power issue has been logged with Council for resolution. We await their feedback

  • Update
    UTC
    Update

    A power issue has been identified affecting the site. We are prepping to bring a generator to site

  • Update
    UTC
    Update

    Technicians on route to site

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Hanover Park antenna. We are presently investigating the matter.