Krypton Web - Wireless Connectivity Outage - Hanover Parker Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Hanover Parker Antenna

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Wireless Service

Partial outage from 6:39 PM to 8:57 PM

Hanover Park Antenna

Partial outage from 6:39 PM to 8:57 PM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    A power supply issue has been identified. A Road Team will assess/replace the affected components in the morning

  • Update
    UTC
    Update

    A power related issue is suspected. We are further investigating the issue

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Hanover Park antenna causing a loss of internet connectiviyt. We are presently investigating the matter.