Krypton Web - Fibre Connectivity Outage - Cape Gate and Kraaifontein areas – Incident details

All systems operational

Fibre Connectivity Outage - Cape Gate and Kraaifontein areas

Resolved
Operational
Started over 1 year agoLasted about 12 hours

Affected

Fibre Services

Operational from 5:14 AM to 5:02 PM

Octotel

Operational from 5:14 AM to 5:02 PM

Updates
  • Resolved
    UTC
    Resolved

    Octotel confirmed that the issue in the area has been resolved. If you are still experiencing an issue then please reboot your equipment.

  • Update
    UTC
    Update

    Octotel technicians have identified a fibre break affecting users in the Cape Gate and Kraaifontein areas and are working to resolve the matter. More updates to follow.

  • Investigating
    UTC
    Investigating

    Kryptonians. The Octotel Fibre service at their Cape Gate Node is currently down affecting all ISPs. Octotel is currently investigating the issue.