Krypton Web - Wireless Connectivity Outage - Lansdowne Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Lansdowne Antenna

Resolved
Operational
Started almost 2 years agoLasted about 4 hours
Updates
  • Resolved
    UTC
    Resolved

    Connectivity to this tower has been restored. we Apologize for the inconvenience

  • Update
    UTC
    Update

    One of the equipment has a fault due to the municipal power issues in the area. It is currently being swapped out. the tower should be back up within the next 30-40min

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Lansdowne antenna. We are presently investigating the matter.