Krypton Web - Wireless Connectivity Outage - Kensington Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Kensington Antenna

Resolved
Operational
Started about 2 years agoLasted about 5 hours

Affected

Wireless Service

Operational from 1:32 PM to 6:20 PM

Kensington/Maitland Antenna

Operational from 1:32 PM to 6:20 PM

Updates
  • Resolved
    UTC
    Resolved

    Power and connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    Vandalism to the electricity substation was confirmed and an ETA for repair will be set and updated once received

  • Update
    UTC
    Update

    Teams are onsite to assess/repair the issue

  • Update
    UTC
    Update

    A cable break/power failure to the tower has been identified. We await feedback from the Tower Management regarding repairs. Update to follow as we receive it

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Kensington Antenna. We are presently investigating the matter.