Krypton Web - Fibre Connectivity Outage - Octotel Melkbos, Blouberg and Kensington – Incident details

All systems operational

Fibre Connectivity Outage - Octotel Melkbos, Blouberg and Kensington

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Fibre Services

Operational from 6:00 AM to 6:53 AM

Octotel

Operational from 6:00 AM to 6:53 AM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved

  • Update
    UTC
    Update

    Octotel have confirmed that the issue in these areas have been resolved.

  • Investigating
    UTC
    Investigating

    Kryptonians. The Octotel Fibre service in Melkbos, Blouberg and Kensington is currently down. Octotel engineers are currently investigating.