Krypton Web - Fibre Connectivity Outage - Vumatel Rondebosch and surrounding areas – Incident details

All systems operational

Fibre Connectivity Outage - Vumatel Rondebosch and surrounding areas

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Fibre Services

Partial outage from 6:27 PM to 8:24 PM

Vuma

Partial outage from 6:27 PM to 8:24 PM

Updates
  • Resolved
    UTC
    Resolved

    Technicians have resolved the issue

  • Investigating
    UTC
    Investigating

    Kryptonians. The Vumatel Fibre service in the Rondebosch and surrounding areas is currently down. Vumatel engineers are currently investigating the issue.