Krypton Web - Wireless Connectivity Outage - Rylands, Hanover Park and surrounding areas – Incident details

All systems operational

Wireless Connectivity Outage - Rylands, Hanover Park and surrounding areas

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

Wireless Service

Operational from 3:13 AM to 6:16 AM

Rylands Antenna

Operational from 3:13 AM to 6:16 AM

Updates
  • Resolved
    UTC
    Resolved

    A Fibre break has been identified and Internet traffic has rerouted over a backup link Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    We have identified the issue and services have been restored however users may experience degraded service as traffic has been re-routed. More updates to follow.

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to in the Rylands, Hanover Park and surrounding areas. We are presently investigating the matter.