Krypton Web - Fibre Connectivity Outage - Openserve FNO – Incident details

All systems operational

Fibre Connectivity Outage - Openserve FNO

Resolved
Partial outage
Started over 2 years agoLasted about 3 hours

Affected

Fibre Services

Partial outage from 8:03 AM to 11:22 AM

Openserve

Partial outage from 8:03 AM to 11:22 AM

Updates
  • Resolved
    UTC
    Resolved

    Openserve has managed to resolve the issue in the area. If you are still unable to connect then please reboot your router.

  • Investigating
    UTC
    Investigating

    Kryptonians. The Openserve Fibre service in the Plattekloof/Parow/Bellville areas is currently down. Openserve engineers are currently investigating the issue.