Krypton Web - Fibre Connectivity Outage - Openserve | Grassy Park Node – Incident details

All systems operational

Fibre Connectivity Outage - Openserve | Grassy Park Node

Resolved
Partial outage
Started almost 3 years agoLasted about 4 hours

Affected

Fibre Services

Partial outage from 10:30 AM to 2:57 PM

Openserve

Partial outage from 10:30 AM to 2:57 PM

Updates
  • Resolved
    UTC
    Resolved

    Openserve has restored connectivity. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and ONT from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    The Openserve Fibre service on their Grassy Park Node is currently down. This affects all ISPs on the Openserve Fibre network connecting to this Node and its surrounding areas