Krypton Web - Fibre Connectivity Outage - Octotel Strand Area – Incident details

All systems operational

Fibre Connectivity Outage - Octotel Strand Area

Resolved
Operational
Started about 3 years agoLasted 1 day

Affected

Fibre Services

Operational from 12:47 PM to 5:08 PM

Octotel

Operational from 12:47 PM to 5:08 PM

Updates
  • Resolved
    UTC
    Resolved

    Octotel is currently experiencing an issue affecting users in the Strand Area. Their engineers are working to resolve the matter as soon as possible.

  • Investigating
    UTC
    Investigating

    Octotel is currently experiencing an issue affecting users in the Strand Area. Their engineers are working to resolve the matter as soon as possible.