Krypton Web - Fibre Connectivity Outage - Octotel - Rondebosch/Kenilworth Area – Incident details

All systems operational

Fibre Connectivity Outage - Octotel - Rondebosch/Kenilworth Area

Resolved
Partial outage
Started about 3 years agoLasted about 12 hours

Affected

Fibre Services

Partial outage from 9:20 AM to 9:26 PM

Octotel

Partial outage from 9:20 AM to 9:26 PM

Updates
  • Resolved
    UTC
    Resolved

    The fibre break has been repaired and connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and ONT from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    Octotel is experiencing a fibre break on our network affecting customers in Rondebosch/Kenilworth area located in the following roads: Third Ave, Rosmead Ave, Edward St, Hereford St, 2nd Ave, Harfield Village, 55a Bell Road Hereford Cres Princes Rd, Leicester St, Campground Rd, Bell Rd, Third Avenue Weltevreden Ave Glenthorne Ln Lochiel Road, Muir Road, Octotel engineers are onsite inspecting the damaged cabling caused by an independent contractor trenching in the area.