Krypton Web - Wireless Connectivity Outage - Epping and Loevenstein Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Epping and Loevenstein Antenna

Resolved
Partial outage
Started about 3 years agoLasted about 1 hour

Affected

Wireless Service

Partial outage from 5:05 AM to 6:22 AM

Epping Antenna

Partial outage from 5:05 AM to 6:22 AM

Loevenstein Antenna

Partial outage from 5:05 AM to 6:22 AM

Updates
  • Resolved
    UTC
    Resolved

    Internet traffic has been routed over our backup link and connectivity has been restored

  • Investigating
    UTC
    Investigating

    We are aware of the loss of connectivity to customers using our Wireless Service connecting to our. A fibre break has been identified. We are working on re-routing internet traffic onto our backup link.