Krypton Web - Fibre Connectivity Outage - Octotel Kensington & Ruyterwacht Nodes – Incident details

All systems operational

Fibre Connectivity Outage - Octotel Kensington & Ruyterwacht Nodes

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Fibre Services

Partial outage from 4:00 AM to 5:25 AM

Octotel

Partial outage from 4:00 AM to 5:25 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not yet have reconnected, kindly restart your equipment (ONT and Router) by unplugging it from power for 3 minutes

  • Investigating
    UTC
    Investigating

    Kryptonians. The Octotel Fibre service on their Kensington & Ruyterwacht Nodes Node are currently down. You may notice (2) red lights or fewer green lights on your Octotel ONT Octotel engineers are investigating