Krypton Web - Wireless Connectivity Intermittent Connectivity - Maitland/Kensington Antenna – Incident details

All systems operational

Wireless Connectivity Intermittent Connectivity - Maitland/Kensington Antenna

Resolved
Degraded performance
Started over 3 years agoLasted 5 days

Affected

Wireless Service

Degraded performance from 2:00 PM to 1:22 PM

Kensington/Maitland Antenna

Degraded performance from 2:00 PM to 1:22 PM

Updates
  • Resolved
    UTC
    Resolved

    We have replaced the Rain Shield Protector and the intermittent issue when raining has been resolved

  • Update
    UTC
    Update

    The Rain Protector Shield received was the incorrect spec and not compatible with our dish - we await feedback on delivery of the correct model from our supplier

  • Update
    UTC
    Update

    We have found the issue to be a faulty component that will need to be replaced this week

  • Investigating
    UTC
    Investigating

    We are aware of the intermittent connectivity on our Wireless Service for customers connecting to our Maitland & Kensington Antenna. We are investigating the matter.