Krypton Web - Fibre Connectivity Outage - VUMA Panorama/Welgelegen/Parow/Kaapzicht and surrounds – Incident details

All systems operational

Fibre Connectivity Outage - VUMA Panorama/Welgelegen/Parow/Kaapzicht and surrounds

Resolved
Partial outage
Started over 3 years agoLasted about 5 hours

Affected

Fibre Services

Partial outage from 5:46 PM to 11:13 PM

Vuma

Partial outage from 5:46 PM to 11:13 PM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not yet have connectivity kindly restart both your router and VUMA ONT by unplugging from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    Currently information is not defined for the full extent of the outage, however the areas affected seem to be contained in the Panorama/Welgelegen/Parow/Kaapzicht areas. You may experience red lights on your VUMA ONT confirming this issue. VUMA engineers are currently investigating the issue affecting all ISPs