Krypton Web - Wireless Connectivity Outage - Rylands/Hanover Park Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Rylands/Hanover Park Antenna

Resolved
Partial outage
Started over 3 years agoLasted 18 minutes

Affected

Wireless Service

Partial outage from 12:45 PM to 1:03 PM

Rylands Antenna

Partial outage from 12:45 PM to 1:03 PM

Updates
  • Update
    UTC
    Update

    The incident has been resolved

  • Update
    UTC
    Update

    Resolved. Customers without connectivity must please restart their equipment by unplugging from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    Resolved. Customers without connectivity must please restart their equipment by unplugging from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Rylands/Hanover Park Antenna. We are presently investigating the matter.