Krypton Web - Wireless Connectivity Outage - Maitland/Kensington Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Maitland/Kensington Antenna

Resolved
Partial outage
Started almost 4 years agoLasted about 4 hours

Affected

Wireless Service

Partial outage from 7:25 PM to 11:00 PM

Kensington/Maitland Antenna

Partial outage from 7:25 PM to 11:00 PM

Updates
  • Resolved
    UTC
    Resolved

    City restored Power at around 1am Should you still not have connectivity, kindly restart your equipment by unplugging from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    A power supply issue has been identified. We have contacted the relevant departments and await their feedback/resolution in the morning (of 25th October 2022)

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Maitland/Kensington antenna. We are presently investigating the matter.