Krypton Web - Wireless Antenna Power Issue - Husami – Incident details

All systems operational

Wireless Antenna Power Issue - Husami

Resolved
Partial outage
Started almost 4 years agoLasted about 3 hours

Affected

Wireless Service

Partial outage from 7:40 AM to 11:00 AM

Cravenby/Husami Antenna

Partial outage from 7:40 AM to 11:00 AM

Updates
  • Resolved
    UTC
    Resolved

    Issue has been resolved and connectivity has been restored Should you not yet be reconnected, kindly restart your equipment by unplugging from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    We are experiencing a power related issue affecting one of our antenna at our Husami site. Technicians are attending to the issue and suspect power surge related damage due to load shedding. Only customers connecting to this antenna are affected