Krypton Web - Fibre Connectivity Outage - Octotel Athlone Node – Incident details

All systems operational

Fibre Connectivity Outage - Octotel Athlone Node

Resolved
Partial outage
Started almost 4 years agoLasted 24 minutes

Affected

Fibre Services

Partial outage from 6:19 AM to 6:42 AM

Octotel

Partial outage from 6:19 AM to 6:42 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity to the node has been restored Should you still not have connectivity, kindly restart your equipment by unplugging it from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    We are aware that customers using our Fibre service over the Octotel Network connecting to the Athlone Node are currently down. Octotel engineers are on route to investigate.