Krypton Web - Wireless Connectivity Outage - Maitland/Kensington Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Maitland/Kensington Antenna

Resolved
Partial outage
Started almost 4 years agoLasted about 1 hour

Affected

Wireless Service

Partial outage from 7:20 PM to 8:05 PM

Kensington/Maitland Antenna

Partial outage from 7:20 PM to 8:05 PM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity restored. Battery back-up depleted 1-hour short of Stage 6 4-hour load shedding window

  • Investigating
    UTC
    Investigating

    We are aware of a power related issue affecting connectivity since about 21h15. It is due to the current Stage 6 load shedding. We are investigating.