Krypton Web - Fibre Degraded Performance - Octotel – Incident details

All systems operational

Fibre Degraded Performance - Octotel

Resolved
Degraded performance
Started about 4 years agoLasted about 2 hours

Affected

Fibre Services

Degraded performance from 7:00 AM to 8:30 AM

Octotel

Degraded performance from 7:00 AM to 8:30 AM

Updates
  • Resolved
    UTC
    Resolved

    Octotel engineers have observed degradation on a core link affecting some of our customers (10h30). (We first notified Octotel of our customer issues at 09h22) Octotel NOC will continue to monitor and will provide further updates once fully resolved. No further customer impact is expected

  • Investigating
    UTC
    Investigating

    Octotel engineers have observed degradation on a core link affecting some of our customers (10h30). (We first notified Octotel of our customer issues at 09h22) Octotel NOC will continue to monitor and will provide further updates once fully resolved. No further customer impact is expected