Krypton Web - Fibre: Frogfoot Outage – Incident details
All systems operational
Fibre: Frogfoot Outage
Resolved
Partial outage
Started over 4 years agoMay 25, 2022Lasted about 10 hoursMay 25, 20225:34 AM3:27 PMUTC
Affected
Fibre Services
Partial outage from 5:34 AM to 3:27 PM
Frogfoot
Partial outage from 5:34 AM to 3:27 PM
Updates
Resolved
UTC
Resolved
UTC
All issues were resolved and connectivity should be back to normal
Investigating
UTC
Investigating
UTC
A network outage affecting Frogfoot Cape Town across all ISPs is being investigated. Affected clients will experience limited to no connectivity intermittently during the course of the day. Frogfoot engineers are working on resolving this issue