Krypton Web - Wireless Connectivity Outage - Husami Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Husami Antenna

Resolved
Partial outage
Started over 4 years agoLasted 27 minutes

Affected

Wireless Service

Partial outage from 12:10 PM to 12:37 PM

Cravenby/Husami Antenna

Partial outage from 12:10 PM to 12:37 PM

Updates
  • Resolved
    UTC
    Resolved

    We have migrated affected customers who were to a secondary/backup link. All systems have been restored on the backup link while the primary link is being repaired. We apologize for any inconvenience caused

  • Investigating
    UTC
    Investigating

    We have again encountered a problem with our Wireless Service for customers connecting to our Husami antenna. We are enroute to resolve the issue