Krypton Web - Wireless Connectivity Outage - Husami Cluster – Incident details

All systems operational

Wireless Connectivity Outage - Husami Cluster

Resolved
Partial outage
Started over 4 years agoLasted about 2 hours

Affected

Wireless Service

Partial outage from 9:39 AM to 11:19 AM

Cravenby/Husami Antenna

Partial outage from 9:39 AM to 11:19 AM

Updates
  • Resolved
    UTC
    Resolved

    We have successfully rerouted connectivity until such time that the break in the Fibre line has been restored. Kryptonians may experience slightly higher latencies than usual during this time, until connectivity is moved back over the Fibre line

  • Update
    UTC
    Update

    We have identified the break in connectivity on the Fibre line and are currently rerouting to alternate connections to restore connectivity to customers

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Husami Cluster. Connectivity is currently down. We are presently investigating the matter.