Krypton Web - Octotel Service Down - Kensington Node Only – Incident details

All systems operational

Octotel Service Down - Kensington Node Only

Resolved
Partial outage
Started over 4 years agoLasted about 1 hour

Affected

Fibre Services

Partial outage from 11:47 AM to 12:42 PM

Octotel

Partial outage from 11:47 AM to 12:42 PM

Updates
  • Resolved
    UTC
    Resolved

    Octotel has restored power to the Kensington node with a backup generator and services have been restored. Octotel will remain on site to maintain the generator until municipal power is restored.

  • Update
    UTC
    Update

    The Octotel Kensington node is impacted due to municipal power being down in the area. Octotel teams are currently investigating the generator onsite in order to restore services.

  • Investigating
    UTC
    Investigating

    The Octotel Fibre service on their Kensington Node is currently down. Octotel engineers are currently investigating.