Krypton Web - Loss of connectivity - Loevenstein Antenna – Incident details

All systems operational

Loss of connectivity - Loevenstein Antenna

Resolved
Partial outage
Started over 4 years agoLasted about 1 hour

Affected

Wireless Service

Partial outage from 4:03 PM to 4:55 PM

Loevenstein Antenna

Partial outage from 4:03 PM to 4:55 PM

Updates
  • Resolved
    UTC
    Resolved

    Resolved - Power related issue at the antenna was resolved. All connectivity has been restored

  • Investigating
    UTC
    Investigating

    We are investigating the issue currently