Krypton Web - Slow to no connectivity on Wireless – Incident details

All systems operational

Slow to no connectivity on Wireless

Resolved
Partial outage
Started almost 5 years agoLasted about 1 hour

Affected

Wireless Service

Partial outage from 9:00 PM to 9:50 PM

Cravenby/Husami Antenna

Partial outage from 9:00 PM to 9:50 PM

Epping Antenna

Partial outage from 9:00 PM to 9:50 PM

Kensington/Maitland Antenna

Partial outage from 9:00 PM to 9:50 PM

Loevenstein Antenna

Partial outage from 9:00 PM to 9:50 PM

Rylands Antenna

Partial outage from 9:00 PM to 9:50 PM

Updates
  • Resolved
    UTC
    Resolved

    The Upstream provider resolved the issue on their network at around 11:50 pm. All systems are fully operational. We apologize for any inconvenience caused

  • Investigating
    UTC
    Investigating

    We have identified an issue on our Wireless links at which started at 11pm. The issue has been taken up with the Upstream Fibre network Operator. They are currently working on the issue to restore connectivity as fast as possible. We apologize for any inconvenience