Krypton Web - Power outage at Kensington Tower – Incident details

All systems operational

Power outage at Kensington Tower

Resolved
Partial outage
Started almost 5 years agoLasted about 8 hours

Affected

Wireless Service

Partial outage from 8:10 PM to 4:39 AM

Kensington/Maitland Antenna

Partial outage from 8:10 PM to 4:39 AM

Updates
  • Resolved
    UTC
    Resolved

    Power has been restored to the site

  • Investigating
    UTC
    Investigating

    Dear Kryptonians. Load shedding has caused a power circuit to blow at our Kensington Tower. Unfortunately, we cannot gain access to the municipal supply which is powering the tower this evening. Our backup batteries have also out of Kryptonite sadly. We will await council to repair the power supply in the morning.