Krypton Web - Fibre Connectivity Outage - VUMA Monte Vista & Plattekloof Glen – Incident details

All systems operational

Fibre Connectivity Outage - VUMA Monte Vista & Plattekloof Glen

Resolved
Partial outage
Started 7 months agoLasted 26 minutes

Affected

Fibre Services

Partial outage from 7:45 AM to 8:10 AM

Vuma

Partial outage from 7:45 AM to 8:10 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and Fibre ONT device from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    We are aware of the loss of connection affecting VUMA customers in the Monte Vista & Plattekloof Glen and surrounding areas affecting all ISPs, after a general network outage on the VUMA Fibre Network. VUMA Technicians have been notified of the issue