Krypton Web - Wireless Connectivity - Hanover Park, Rylands and surrounds – Incident details

All systems operational

Wireless Connectivity - Hanover Park, Rylands and surrounds

Resolved
Degraded performance
Started about 1 year agoLasted 1 day

Affected

Wireless Service

Degraded performance from 9:40 AM to 8:33 PM

Hanover Park Antenna

Degraded performance from 9:40 AM to 8:33 PM

Rylands Antenna

Degraded performance from 9:40 AM to 8:33 PM

Updates
  • Resolved
    UTC
    Resolved

    The fiber break has been restored and connectivity has been re-routed back on the main fiber line. All speeds should be back to normal. We apologize for the inconvenience

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers in the Hanover Park, Rylands and surrounding areas. A Fibre break has been identified and traffic has been rerouted over a backup connection. Connectivity may be slower during this time until the fibre break has been resolved