Krypton Web - Fibre Connectivity Outage - WeFNO Kraaifontein – Incident details

All systems operational

Fibre Connectivity Outage - WeFNO Kraaifontein

Resolved
Partial outage
Started over 1 year agoLasted about 18 hours

Affected

Fibre Services

Partial outage from 11:40 AM to 6:04 AM

weFNO

Partial outage from 11:40 AM to 6:04 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    Kryptonians. The WeFNO Kraaifontein Node is currently down. WeFNO engineers are currently investigating the issue.