Krypton Web - Openserve Connectivity Outage - Belhar area – Incident details

All systems operational

Openserve Connectivity Outage - Belhar area

Resolved
Partial outage
Started over 1 year agoLasted about 9 hours

Affected

Fibre Services

Partial outage from 7:30 AM to 4:34 PM

Openserve

Partial outage from 7:30 AM to 4:34 PM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and Openserve/Nokia ONT from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    Kryptonians. The Openserve Fibre service at their Belhar node is currently affecting certain customers in the area. Openserve is currently investigating the issue.