Krypton Web - Wireless Service - Degraded Speeds – Incident details

All systems operational

Wireless Service - Degraded Speeds

Resolved
Degraded performance
Started over 1 year agoLasted about 16 hours

Affected

Wireless Service

Degraded performance from 10:37 AM to 2:38 AM

Cravenby/Husami Antenna

Degraded performance from 10:37 AM to 2:38 AM

Epping Antenna

Degraded performance from 10:37 AM to 2:38 AM

Hanover Park Antenna

Degraded performance from 10:37 AM to 2:38 AM

Kensington/Maitland Antenna

Degraded performance from 10:37 AM to 2:38 AM

Loevenstein Antenna

Degraded performance from 10:37 AM to 2:38 AM

Updates
  • Resolved
    UTC
    Resolved

    All Fibre links have been reconnected and Wireless connectivity has been restored. Should you not have connectivity yet or still be experiencing slower speeds, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes to allow for your equipment to resync

  • Investigating
    UTC
    Investigating

    The loadshedding experienced this morning have caused issues at various Fibre Network Nodes of our Upstream Service Providers, hence a few of their fibre links have gone down. We have been working on re-routing our own Wireless Connections onto back up Fibre routes and this has now been completed. While during this time you will have connectivity, you will however experience slower speeds and/or intermittent connectivity until the Fibre links of our Upstream Service Provider have been restored.