Krypton Web - Wireless Connectivity Outage - Kensington, Epping and Cravenby Areas – Incident details

All systems operational

Wireless Connectivity Outage - Kensington, Epping and Cravenby Areas

Resolved
Partial outage
Started over 1 year agoLasted about 4 hours

Affected

Wireless Service

Partial outage from 6:35 AM to 10:36 AM

Cravenby/Husami Antenna

Partial outage from 6:35 AM to 10:36 AM

Epping Antenna

Partial outage from 6:35 AM to 10:36 AM

Kensington/Maitland Antenna

Partial outage from 6:35 AM to 10:36 AM

Loevenstein Antenna

Partial outage from 6:35 AM to 10:36 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored with Degraded performance - Further updates to be posted here: https://kryptonweb.freshstatus.io/incident/1127517 Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    We are still investigating the matter at our end. More updates to follow.

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Kensington, Epping and Cravenby antenna. We are presently investigating the matter.