Krypton Web - Wireless Connectivity Outage - Kensington & Maitland Antennas – Incident details

All systems operational

Wireless Connectivity Outage - Kensington & Maitland Antennas

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

Wireless Service

Partial outage from 10:43 AM to 4:48 PM

Kensington/Maitland Antenna

Partial outage from 10:43 AM to 4:48 PM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    We are monitoring the stability of the connection currently

  • Update
    UTC
    Update

    We have managed to re-route the connection and customers will start to regain connectivity now Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    A solution to resolve power has not yet been attained. We will continue to work on the resolution thereof in the morning

  • Update
    UTC
    Update

    A solution to restore power is still in progress

  • Update
    UTC
    Update

    A power supply issue has been identified. We are working on resolving it

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Kensington & Maitland antenna. We are presently investigating the matter.