Krypton Web - Partial Wireless Connectivity Outage - Hanover Park Antenna – Incident details

All systems operational

Partial Wireless Connectivity Outage - Hanover Park Antenna

Resolved
Partial outage
Started over 1 year agoLasted about 12 hours

Affected

Wireless Service

Partial outage from 9:15 PM to 8:45 AM

Hanover Park Antenna

Partial outage from 9:15 PM to 8:45 AM

Updates
  • Resolved
    UTC
    Resolved

    The damaged cables has been repaired and the site is back up and fully Operational.

  • Update
    UTC
    Update

    Theft/Vandalism to the site has been reported. An assessment of the repair work is underway

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for some customers in the Hanover Park and surrounding areas. We are presently investigating the matter.