Krypton Web - Fibre Connectivity Outage - Octotel Gugulethu Node – Incident details

All systems operational

Fibre Connectivity Outage - Octotel Gugulethu Node

Resolved
Operational
Started over 1 year agoLasted about 10 hours

Affected

Fibre Services

Operational from 8:30 AM to 6:11 PM

Octotel

Operational from 8:30 AM to 6:11 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved

  • Update
    UTC
    Update

    Octotel technicians have located the issue and are working on the repairs. More updates to follow.

  • Investigating
    UTC
    Investigating

    Kryptonians. Octotel have reported an issue affecting their network in the Gugulethu and surrounding areas. The Node is currently down. Octotel engineers are currently investigating the issue.