Krypton Web - Fibre Connectivity Outage Kuilsriver - Vumatel – Incident details

All systems operational

Fibre Connectivity Outage Kuilsriver - Vumatel

Resolved
Operational
Started almost 3 years agoLasted 1 day

Affected

Fibre Services

Operational from 4:41 PM to 6:46 AM

Vuma

Operational from 4:41 PM to 6:46 AM

Updates
  • Resolved
    UTC
    Resolved

    Vumatel have managed to resolve this issue in the area.

  • Update
    UTC
    Update

    Technicians have identified hardware failure at the node. No ETA as yet. More updates to follow.

  • Investigating
    UTC
    Investigating

    Kryptonians. The Vumatel Fibre service at their Kuilsriver Node is currently down. Vumatel engineers are currently investigating the issue.