Krypton Web - Wireless Connectivity Outage - Hanover Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Hanover Antenna

Resolved
Degraded performance
Started almost 3 years agoLasted about 3 hours

Affected

Wireless Service

Degraded performance from 4:14 AM to 6:51 AM

Hanover Park Antenna

Degraded performance from 4:14 AM to 6:51 AM

Updates
  • Resolved
    UTC
    Resolved

    A faulty component was replaced and connectivity has been restored. Should you not have connectivity yet, kindly restart your equipment by unplugging both your router and white POE brick from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service affecting some customers connecting to certain of our Hanover Park antenna. We are presently investigating the matter.