Krypton Web - Wireless Connectivity Outage - Hanover Park Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Hanover Park Antenna

Resolved
Partial outage
Started about 3 years agoLasted about 1 hour

Affected

Wireless Service

Partial outage from 10:08 AM to 11:14 AM

Hanover Park Antenna

Partial outage from 10:08 AM to 11:14 AM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved

  • Update
    UTC
    Update

    We have replaced the damaged breaker and connectivity has been restored. Should you not yet have connectivity, kindly restart your equipment by unplugging both your router and the white POE brick from power at the wall socket for 3 minutes. We are expected to receive a replacement UPS later today. Should this be installed, connectivity may be down for up to 15 minutes. A maintenance notice will be posted on the Network Status Page at this time

  • Update
    UTC
    Update

    A damaged power supply breaker has been identified, which may have been cause due to a power surge during load-shedding. This has also caused damage to our UPS powering these antenna during load-shedding. We are in process to replace the damaged breaker and are also securing a replacement UPS unit for the site

  • Investigating
    UTC
    Investigating

    We are aware of the loss of connectivity to customers using our Wireless Service connecting to our Hanover Park Antenna . A power supply issue has been identified. We are on site presently.