Krypton Web - Fibre Connectivity Outage - VUMA – Incident details

All systems operational

Fibre Connectivity Outage - VUMA

Resolved
Partial outage
Started over 3 years agoLasted about 2 hours

Affected

Fibre Services

Partial outage from 6:50 PM to 9:15 PM

Vuma

Partial outage from 6:50 PM to 9:15 PM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity has been restored. Should you not yet have connectivity kindly restart both your router and VUMA ONT by unplugging from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    Vuma have confirmed a loss of connectivity on their Fibre network for customers in certain areas presently. Currently information is not defined for the full extent of the outage, however the areas affected seem to be contained in the Panorama and Welgelegen areas. You may experience red lights on your VUMA ONT confirming this issue. VUMA engineers are currently investigating the issue.