Krypton Web - Wireless Connectivity Degraded Service - Rylands/Hanover Park Antenna – Incident details

All systems operational

Wireless Connectivity Degraded Service - Rylands/Hanover Park Antenna

Resolved
Degraded performance
Started over 3 years agoLasted about 7 hours

Affected

Wireless Service

Degraded performance from 9:51 AM to 5:15 PM

Rylands Antenna

Degraded performance from 9:51 AM to 5:15 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved and connectivity and speeds are back to normal

  • Investigating
    UTC
    Investigating

    We have detected a problem with our Wireless Service for customers connecting to our Rylands/Hanover Park Antenna. The issue is with the service provided by our Upstream Service Provider. We have re-routed connectivity to maintain service connectivity to the customer. During this time of re-routed service you may experience slower than normal speeds until such time that the service has been fully restored by our Upstream service provider